Jump to content

Chris Martin

Newbie
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Chris Martin

  • Rank
    Newbie
  • Birthday 03/20/1986

General Info

  • Location
    Australia ACT
  • Gender
    Male
  • Interests
    Cars, Drifting, the usual
  • Car Type
    Nissan Silvia
  1. SR20DET cutting injector duty cycle HELP!

    Yeh i can imagine, thanks for helping me out with this It completely drops out, when showing as a percentage it drops to 0%
  2. SR20DET cutting injector duty cycle HELP!

    its not hunting on idle its only when i try to drive it, the car will bunny hope if its in gear because it keeps cutting out at 1500 till it gets to 1000, ive got a standard ecu i got the information from a scan tool, its been bugging me for a long time now but auto elecs want to charge a fortune just to even look at it with no guarantee they can even fix the problem, im hopeful someone has had this issue before and rectified it. as for the knock sensor i couldnt imagine it would cut the duty cycle as they generally retard the timing if they have an issue, i will try that idea though just to rule it out, im hoping i can fix it soon, ive had the car for a while now and im so over throwing parts at it
  3. Hey guys My car is a 1996 180sx type x, its throwing itself into a limp mode Symptoms: after idling for a while or driving for a while or the car cuts out, it will still idle fine but when I accelerate the car will rev to 1500 then cut injector duty cycle till revs come back down to 1000 then rev to 1500 cut injector duty cycle till 1000, this will happen constantly until i turn the car off for 5 seconds then restart the car. What i have done to try and diagnose the problem: I have tried different ecus, air flow metres, cam angle sensors, throttle positioning sensors. I have plugged the car into a scan tool and it shows no fault codes, no reasons what so ever as to whats causing the issue, all it tells me is that it is cutting injector duty cycle at 1500 when the issue occours, the ecu is reading everything fine as if there is no issue, I have also checked to see if its cutting spark while it cuts the duty cycle and its still getting spark the whole time. Does anyone have any idea what can cause the injectors to cut out like this? Any help is greatly appreciated, also if anyone has had this problem and fixed it please let me know what the issue was.
  4. I recently crashed my 180sx sr20 after the accident i was able to start my car even though the cooler had been ripped off and i was able to reverse it off the tow truck, the car went to the panel beaters comes back with no spark, earths are connected and clean. I have an ecu talk which is getting power from the ecu but wont connect and i didnt have this problem before it went into the panel shop at all. if anyone has any ideas as to what has happened please let me know all fuses are fine everything needed is plugged in and all earths are clean and groundced. cheers
  5. sr20det rpm trouble

    Have you resolved this issue yet? i have the exact same problem but i have a few ideas on what is causing it, if you have resolved the issue it would save me some time but if you havent i can let you know what i have tried doing to fix the problem(so you dont waste time and money on uneccesarry things) and hopefully help out if i do manage to fix mine
  6. 1994 180sx limp mode

    I have the exact same issue no fault codes found, has anyone resolved this issue, its not a knock sensor as it is not lacking power/retard timing, if anyone has had this issue and resolved it please let me know
  7. SR20DET Blacktop Limp mode

    it is as if the car is valve bouncing really low, no fault codes are shown at all, everything appears to be fine apart from this, it only happens in hot tempteraures on a cold night the car will run fine, if anyone has any ideas on this or if anyone has had a similar porblem please let me know
  8. SR20DET Blacktop Limp mode

    Sorry reds as in with the ignition on, ive checked for fault codes nothing is coming up, even ran the live data, still nothing giving me any indication, only update i had is on freezing cold nights it doesnt go into limp mode, tonight its freezing did around 100ks worth of driving and did not go into limp mode once. any ideas?
  9. I have a type x 180 sr20det black top, recently bought the car and its had the issues since day 1 the car is completely standard except for cat back exchaust, front mount and a boost tee. The car will run perfectly fine apart from it will jump itself into a limp mode, it will do this after the reds being on for too long before starting (a few minutes) or after its warmed up. The issue will go away for a while if you turn the car completetly off (reds off) or 5 seconds or more When in this limp mode if i have my foot flat to the floor or anywhere on the accelorator it will rev to 1500 and drop back down to 1000, in gear it will wait till it hits 1000 revs befvore giving it any life again. example, i was driving along at 80kms and car went into this limp mode, the car slowed down till about 40ks n hour then reved back to 1500 revs and then wouldnt rev again till the revs had come back down to 1000 on the tacho (40 ks n hour), i think its cutting fuel, spark or both im not sure, its like its hitting rev limiter way too early. I need all the help i can get on this one as i feel i am chasing my tail. Has anyone had this issue before???????
×