Jump to content
Sign in to follow this  
Marko

asus laptop problem

Recommended Posts

Ive got an asus laptop running windows 8 that ive had for a few months. about 2 weeks ago the sound suddenly dropped out and sometimes playing videos in facebook would stop playing after the first 2 seconds. To get around this i keep having to go into device manager and disable the "Intel display audio" and the "Realtek high definition audio drivers and then turn them back on. I also have to close my internet browser and start again before sound works. It also cuts sound from playing movies and mp3 in VLC and windows media players.

 

f**king pissing me off as i have to do it everytime i turn it on. I have no idea what it could be. ive tried updating the drivers but it says they're already up to date.

Share this post


Link to post
Share on other sites

are you using the device manager to update drivers?

 

sometimes they don't really find the latest drivers.

 

One program I've found that's free, but is good and works is called SlimDrivers.

 

I compared the drivers with manufactures website, and it was probably 98% correct. the other 2% was an update out.

 

Give that a go, if that does not work, it could be hardware, but the next step should the drivers not work would be a reformat to rule out any software/driver conflicts.

 

if all that fails, then it's probably a hardware fault.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×